820eaca124d384e958d0f4b6b92d7703

На американском сайте Canon опубликовано сервисное сообщение, касающееся объективов EF 400mm F/2.8L IS III и EF 600mm F/4L IS III, в котором компания признает наличие ошибки в этих объективах с прошивкой 1.0.7. По словам производителя, ему удалось определить, что во время видеосъемки в режиме M или Av при подключении указанных объективов может наблюдаться «некоторое мерцание экспозиции». Этого не происходит при съемке фотографий.

Список камер, при установке на которые проявляется ошибка: EOS-1D X Mark II, EOS-1D X, EOS-1D Mark IV, EOS-1D Mark Ⅲ, EOS-1Ds MarkⅢ, EOS 5D Mark IV ( Версия прошивки 1.0.2 или более поздняя), EOS 5D MarkⅢ, EOS 5D Mark II, EOS 5Ds, EOS 5Ds R, EOS 7D Mark II, EOS 7D, EOS 6D, EOS 80D, EOS 70D, EOS 60D, EOS 60Da, EOS Rebel T6s, EOS Rebel T7, EOS Rebel T6, EOS Rebel T5, EOS Rebel T3, EOS Rebel, T6i, EOS RebelT5i, EOS Rebel SL1, EOS Rebel T4i, EOS Rebel T3i, EOS Digital Rebel T2i, EOS Digital Rebel T1i, EOS M и EOS M2.

Canon принесла извинения и обещает исправить ошибку с обновлением прошивки, которая уже разрабатывается и должна быть готова в ближайшее время.

Как временное решение проблемы компания рекомендует в разделе Custom Functions настроек камеры задать приращение экспозиции равным половине ступени или целой ступени или переключаться в режимы P или Tv (при установке объектива через телеконвертор EF1.4x возможен только вариант с режимами P или Tv).

Источник